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Important Statements
This manual is for IQBoard Software.

Use this product strictly according to detailed operation instruction in this manual so as to ensure proper use. Before you install this product, please read this manual carefully to save your time. 

Opening the package means you have agreed to purchase this product, Returnstar will not accept returns of opened packages.

The product specification may be subject to change without prior notice. The sample pictures in this User Manual may differ from the real product.
Returnstar reserves all rights to charge the fee at anytime for product replacement, revision and update. The content in this manual will be regularly revised without prior notice, and the printed manual will be updated when new version is released. Returnstar will make no guarantee for this product, both explicit and implicit, including the salability and the adaptability to certain purpose, and will deny all guarantees alike.
Copyright
Returnstar, IQBoard are registered trademarks of Returnstar Technology Co., Ltd. Window is a registered trademark of Microsoft.
Chapter 1 Product Introduction

IQBoard Software is a professional Multi-media Interactive Teaching and Demonstrating Tool, which is designed for the Interactive Whiteboard or Virtual Whiteboard. It is also a powerful Multi-media Courseware Making Tool. Through IQBoard Software, various interactive teaching and demonstrating functions can be achieved, such as write, erase, label (label in character, line, dimension and angle), drag, zoom, reveal screen, spotlight, screen capture and save, screen record and playback, handwriting recognition, on-screen keyboard, text input, hyperlink to video, sound and webpage, and remote conference by NetMeeting. It is also very useful in making courseware for class and conference.
With IQBoard Software and interactive whiteboard or virtual whiteboard, marvelous interactive communicating effect can be achieved in various demonstrating and teaching situation, such as product exhibition, business conference, video communication, news broadcast, securities evaluation, military command, entertainment, medical consultation, engineering design, competition tactics analysis, weather analysis, etc.
The software interface adopts toolbar and embedded graph-text design. It has friendly software interface, easy operation, and strong human-computer interaction. You can master operation within 10 minutes without specialized training and checking manual in detail. The system is compatible with other software, support usage of any special effect tool attached with software, also support writing, text editing, marking, picture inserting, drawing, and various special demonstrating effects and assistant functions in PPT demonstrating and slide demonstrating mode and the editing mode of third party editor, such as WORD, EXCEL, etc.

The software has strong system expandability and openness, you can customize your software system, e.g. you can save or import any picture, element, background, photo, and mode into resource base, thus affluent teaching resource inside and among school and in Internet can be fully shared, you also can manage and adjust the resource base, define and rearrange toolbar function button according to your own custom, and customize shortcut addition in toolbar, etc. 

This manual is for IQBoard Software, which can be adapted to Returnstar’s various interactive whiteboards or virtual whiteboards. For the usage and operation of these whiteboards, please refer to the corresponding user manuals.

Chapter 2 Install, uninstall, register, and update
2.1 System Requirements
Windows 2000/XP/2003/Vista/Win 7 
Pentium III CPU or higher

64MB RAM (128MB recommended)

Microsoft DirectX8.0 or above

1G free hard disk space (for full installation)

800×600, 1024×768 resolution (16bit high color or above)

2.2 Install

IQBoard Software and IQBoard Resource Library can only be installed to Windows system under Administrator user account, but can be used in Windows system under any kind of user account. If your operating system is Windows 2000 SP3/SP4 or Windows XP SP1, the system will prompt you to update Windows Installer. Click “Yes” to update Windows Installer first.
2.2.1 Install IQBoard Software
Double click “IQBoard Software V4.8” in the installation CD, then follow the on-screen instruction to install the software.
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2.2.2 Install IQBoard Resource Library

Double click “IQBoard Resource Library V4.8 (Full)” in the installation CD, then follow the on-screen instruction to install the resource library.
2.3 Uninstall

2.3.1 Unintall IQBoard Software
To remove IQBoard Software from your computer:
1. Do one of the following:

Click “Start > Programs > IQBoard Software V4.8>Uninstall”.
Open “Control Panel”, select “Add/Remove Programs”, and in the list of currently installed programs, select “IQBoard Software V4.8”, then click “Remove”.
Click the “IQBoard Software V4.8” on the installation CD again.
2. Follow the on-screen instruction to uninstall the software.
2.3.2 Uninstall IQBoard Resource Library

To remove IQBoard Resource Library from your computer:

1. Do one of the following:

When you uninstall the IQBoard Software, the system will prompt you whether to uninstall the IQBoard Resource Library at the same time.
Open “Control Panel”, select “Add/Remove Programs”, and in the list of currently installed programs, select “IQBoard Resource Library V4.8 (Full)”, then click the “Remove”. 
Click the “IQBoard Resource Library V4.8 (Full)” on the installation CD again.
2. Follow the on-screen instruction to uninstall the resource library.
2.4 Register
2.4.1 Trial: You can download IQBoard Software from our website http://www.iqboard.net. After you have finished the downloading, install the software then you can try it out immediately. IQBoard Software has 30 trial times, which are counted by the times you start the software. After the trial times have run out, please register if you want to continue using the software.

2.4.2 Register: We provide three ways to register IQBoard Software. You can register by Register Code, USB Key, or Hardware Verification.

Register by Product SN
When you start the unregistered IQBoard Software, following Register Window will appear. You also can open the Register Window by select “Register” on the taskbar icon.

[image: image3.jpg]
Input Product SN (which is acquired when purchasing the software), User Name, Telephone, E-mail, and Country in the Register Window, then click “Register” to finish the registration.
After registration, the software will prompt how many computers you can still register the software on. If you can’t register the software on computers up to the amount stipulated on the software license, the reason may be:
1. This SN has been used by other people.

2. The retailers sell illegally, please appeal to consumer organization for compensation.

[image: image4]
Register by USB Key

If you want to register by USB Key, please plug the accessory USB Key into any free USB port on your computer. If no Register window appears when you start the IQBoard Software, the registration is successful. In case your 30 trial times have run out, the computer will prompt you to register every time you start the software, here you can also plug the USB key before starting the IQBoard Software for registration.
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Register by Hardware Verification

If you want to register by Hardware Verification, please install the relevant whiteboard driver and connect whiteboard with your PC. If no Register window appears when you start the IQBoard Software, the registration is successful. In case your 30 trial times have run out, the computer will prompt you to register every time you start the software, here you can also connect whiteboard with your PC before starting the IQBoard Software for registration.
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2.5 Update
After start IQBoard Software, system will automatically check whether the update package is available. If so, system will prompt you to update. Click “Yes” to update the software, click “No” if you don’t want to update now. You also can click the taskbar icon, and select “Update” to enter the update window. If it is the first time you update the software, you may need to enter your user information.
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2. Click “Update” on the update window to download update package.
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3. After the downloading is finished, the updating process will automatically begins. If there is no need to update IQBoard Software, click “Exit” to exit this window.
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Chapter 3 Exploring IQBoard Software
3.1 Starting IQBoard Software

To start IQBoard Software, 
1. Do one of the following:

Double-click the “IQBoard Software” desktop shortcut,
Click “Start>Programs> IQBoard Software>IQBoard Software”.
The login interface appears.
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2. Enter User Name and Password, and click “OK”.


[image: image13]
After starting IQBoard Software, You can see the main window, floating tools toolbar, and taskbar icon of IQBoard Software.
[image: image14.jpg]
3.2 Main Window

The main window of IQBoard Software consists of:

Menu Bar: Provide menus for all functions.
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Common Tools toolbar: Provide common page and object manipulating tools.
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Assistant Tools toolbar: Provide some screen tools and presenting tools
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Drawing Tools toolbar: Provide all drawing tools.
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Resource Panel: Allow you to access and manage recourses of IQBoard Software.
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Whiteboard Area: Displays the current page and enables you to create, edit and manipulate objects on a page.
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Comment Column: In this column, you can use basic drawing tools to add comment or explanation for current page. Comment in this column can also be manipulated as object.
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3.3 Floating Tools toolbar
The Floating Tools toolbar enables you to quickly access frequently used tools and features. Unlike the traditional toolbar, Floating Tools toolbar is capable of being anywhere on the screen and being moved.
[image: image23.jpg]
Switch Floating Tools toolbar position: Wherever the Floating Tools toolbar is, on the contrary side there is a position switching arrow “[image: image24.png]


”. Click this arrow to move the Floating Tools toolbar from one side to the other. This function allows you to access the Floating Tools toolbar conveniently on large screen.
Minimize Floating Tools toolbar: Click [image: image25.png]


 to minimize the Floating Tools toolbar. After the toolbar is minimized, click “Floating Tools” on the Taskbar icon menu to display the toolbar.
Move Floating Tools toolbar: Click on any part of the Floating Tools toolbar and drag the toolbar to new location.
Switch Floating Tools toolbar style: Click [image: image26.png]


 to display the Floating Tools toolbar horizontally or vertically.
Lock/Unlock Floating Tools toolbar: Click [image: image27.png]


 to lock the Floating Tools toolbar position. Click this button again to unlock.
Dock Floating Tools toolbar: Move the Floating Tools toolbar to any edge of the screen and the toolbar will automatically hide itself. To show the toolbar, move the cursor to the edge to which the toolbar is docked, or click [image: image28.png]


 button.
Customize Floating Tools toolbar: You can customize buttons on the Floating Tools toolbar so that the toolbar includes the tools you use most frequently. Refer to System Settings for details.
3.4 Taskbar icon

After start the IQBoard Software, a small taskbar icon will appear on the screen right bottom. Click the taskbar icon, a menu will appear.
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Main window: Minimize/display the main interface of IQBoard Software

Floating Tools: Minimize/display the Floating Tools toolbar
Right-click/Left-click: Select “Right-click” or “Left-click” to switch the click function.
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Single click to open item/Double click to open item: Select “Single click to open item” or “Double click to open item” to switch the way you open items. Under “Single click to open item” circumstance, single clicking any program, file, or folder icon will perform an open action, just like you double click them in normal circumstance.

System setting: Click this item to enter the System Setting window.
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Update: Click this item to update IQBoard Software.
About: Click this item to view the software version and our contact method.
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Exit: Click this item to exit the IQBoard Software.

Chapter 4 Working Modes
IQBoard Software has 2 main working modes: Windows Mode and Board Mode. In Windows Mode, you can perform normal computer operation, annotate on screen in digital ink, and use some basic tools in Floating Tools toolbar. Board Mode displays whiteboard pages on screen. And you can use all powerful functions of IQBoard Software and recourse in IQBoard Library to create lessons or presentations.

4.1 Windows Mode

You can enter Window Mode by clicking [image: image33.png]g



 button on the Floating Tools toolbar or minimizing the main window of IQBoard Software. 
[image: image34.png]
Following are some useful functions in Windows Mode:

Annotate on screen

Select any drawing tool on the Floating Tools toolbar to enter annotating mode, an annotating frame will appear around the screen. You can annotate on screen in digital ink.

Operate Windows
When you are not in annotating mode, you can perform normal computer operation as you usually do with mouse. In annotating mode, you also can perform normal computer operation by clicking [image: image35.png]


 button on the Floating Tools toolbar.
Clear Annotation
Click [image: image36.png]


 button on screen right bottom, all annotations created by IQBoard Software will be cleared.

Capture Screen
Click [image: image37.png]


 button on screen right bottom, you can capture the current screen to whiteboard page on Board Mode. All annotations created by IQBoard Software can be edited again.

Save annotation to Office document

In case you have opened a Word, Excel or PowerPoint document and made your annotation directly on it, you can click [image: image38.png]


 button on screen right bottom to save your annotation to this Office document in original form. 
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Go to previous or next page in PPT file: In the slide playing mode of PowerPoint, you can click [image: image40.png]


 or [image: image41.png]


 button on the Floating Tools toolbar to go to the previous or next page.

[image: image42]
Exit annotating

Click [image: image43.png]


 button on screen right bottom to close the annotating frame.

4.2 Board Mode

Click [image: image44.png]


 button on the Floating Tools toolbar to enter Board Mode. In Board Mode, you can see the main window of IQBoard Software.

[image: image45.jpg]
Display whiteboard area in full screen
Click 
 on Common Tools toolbar or Resource Panel, or select “View - Full Screen” to display whiteboard area in full screen 



In this mode, all toolbars and Resource Panel will be hided. But you can use tools in the Floating Tools toolbar. To exit full screen, click [image: image46.jpg]


 on the screen left bottom.
Page Show Presentation

If your courseware contains animation effects or interactive questions, you should present the courseware in Page Show.

[image: image47]
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To start a Page Show, click “Page Show > View Show” on Menu Bar.

To show current page only, click “Page Show > Show Current Page” on Menu Bar.

To customize Page Show, click “Page Show > Set Up Show” on Menu Bar.

[image: image49.jpg]
To set up a presentation to run in a continuous loop, select the Loop continuously until 'Esc' check box.

Chapter 5 Working with IQBoard Software Files
5.1 Creating a New File
When you start IQBoard Software, a new file opens automatically. However, you can create a new file at any time
To create a new file:
Do one of the following:

Click “File > New” on Menu Bar.
Click 
 on Common Tools toolbar.
Click 
 on Floating Tools toolbar.
Click “
 > New” on Floating Tools toolbar.




5.2 Opening a File
With IQBoard Software, you can open .cdf, .doc, .ppt, and .xls file.
To open a file:

1. Do one of the following:
Click “File > Open” on Menu Bar.
Click 
 on toolbar of Common Tools.
Click 
 on Floating Tools toolbar.
Click “
 > Open” on Floating Tools toolbar.

An Open dialog box appears



2. Browse to, and select, the file you want to open.

3. Click “Open”.


[image: image50]
5.3 Saving a File
IQBoard Software can save your file in .cdf format. You also can save your file in other formats, including: document format (.doc, .ppt, .xls), webpage format (.html), and picture format (.bmp, .emf, .wmf, .jpg, .gif, .png, .tif,). Object and page in .cdf file can be re-edited by IQBoard Software.
To save a new file:
1. Do one of the following:

Click “File > Save/Save as” on Menu Bar.
Click [image: image51.png]


 on toolbar of Common Tools.
Click [image: image52.png]


 on Floating Tools toolbar.
Click “[image: image53.png]


 > Save/Save as” on Floating Tools toolbar.
The Save As dialog box appears.
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2. Select the destination folder and file type, enter a file name, and click “Save”. The file will be named according to current time by default.

To save an existing file:

Do one of the following:

Click “File > Save” on Menu Bar.
Click 
 on toolbar of Common Tools.
Click 
 on Floating Tools toolbar.
Click “
 > Save” on Floating Tools toolbar.
.
To save a file in a new name or location:

1. Do one of the following

Click “File > Save as” on Menu Bar.
Click [image: image55.png]


 on toolbar of Common Tools.
Click [image: image56.png]


 on Floating Tools toolbar.
Click “[image: image57.png]


 > Save as” on Floating Tools toolbar.
The Save As dialog box appears.
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2. Select the destination folder and file type, enter a file name, and click “Save”. The file will be named according to current time by default.


[image: image59]
5.4 Saving a File as Template
If the layout of current file may be frequently used in future, you also can save it as template, which can be retrieved in Template tab. 
To save your file as template:
1. Do one of the following:

Click “File > Save as template” on Menu Bar.
Click “[image: image60.png]


 > Save as template” on Floating Tools toolbar.
The Save As dialog box appears.
[image: image61.jpg]Savein [ User-defined tenplate o BB

My Recent
Documents

€]

Deskiop.





2. Click “Save” to save current file as template. By default, the template will be saved in the “User-defined template” folder and will be named according to current time. 
5.5 Encrypting a File
You can encrypt .cdf file to protect it from the unwanted duplication and usage. The encrypted file cannot be opened without correct password.

To encrypt current file: 
1. Do one of the following:

Click “File > Encrypt” on Menu Bar.
Click “[image: image62.png]


 > Encrypt” on Floating Tools toolbar.

Following window will appear:
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2. Enter password and confirm, then click “OK”. 

3. Save current file in .cdf format.


[image: image64]
To modify the password, open the encrypted .cdf file and repeat above steps.
5.6 Enabling Auto-Save Function
Auto-save function can minimize your data loss in case of unexpected problems

To enable Auto-save function,
1. Do one of the following:

Click “File > Auto-save” on Menu Bar.
Click “[image: image65.png]


 > Auto-save” on Floating Tools toolbar.

Following window will appear:
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2. In this window, you can enable or disable Auto-save function; you also can set time interval and destination folder.

5.7 Printing a File
Same as most editor, we provide print function.

To print the current file, click “File > Print” on Menu Bar.

To preview the pages before you print, click “File > Print preview” on Menu Bar.
To set the printer, click “File > Printer options”.

[image: image67]
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5.8 Sending a File
Send current file as e-mail accessory in .cdf, .pdf, .ppt format.

To send current file as e-mail accessory:

Do one of the following:

Click “File > Send mail” on Menu Bar.
Click “[image: image69.png]


 > Send mail” on Floating Tools toolbar.


[image: image70]
Chapter 6 Working with Pages
6.1 Inserting a Page
To insert a blank page:
Do one of the following:

Click “Insert > Blank page” on Menu Bar.
Click [image: image71.png]


  on toolbar of Common Tools toolbar.
Click [image: image72.png]


 on Floating Tools toolbar
A blank page appears after the current page.
6.2 Deleting a Page
To delete a page:

1. Select the thumbnail of the page you want to delete on Page tab.
2. Do one of the following:

Click “Edit > Delete page” on Menu Bar.
Click [image: image73.png]


 on toolbar of Common Tools toolbar.
Click [image: image74.png]


 on Floating Tools toolbar
Click the menu arrow on page thumbnail, then select “Delete page”.

Right-click on page thumbnail, then select “Delete page”.
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6.3 Copying and Cutting a Page
To copy a page:

1. Select the thumbnail of the page you want to copy on Page tab.
2. Do one of the following:

Click the menu arrow on page thumbnail, then select “Copy page”.

Right-click on page thumbnail, then select “Copy page”.
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To cut a page:

1. Select the thumbnail of the page you want to cut on Page Tab.
2. Do one of the following:

Click the menu arrow on page thumbnail, then select “Cut page”.

Right-click on page thumbnail, then select “Cut page”.
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To paste the copied or cut page: 
Do one of the following:

Click the menu arrow on page thumbnail, then select “Paste page”.

Right-click on page thumbnail, then select “Paste page”.
[image: image78.jpg]Copy page
Cut page

Paste page

|
e Page

Delete page
209050717405 Clear page

save
Save as template
Print page




The copied or cut page appears before the current page.
6.4 Duplicating a Page
This function allows you to insert a duplicate of an existing page.
To clone a page:

1. Select the thumbnail of the page you want to clone on Page Tab.
2. Do one of the following:

Click the menu arrow on page thumbnail, then select “Clone page”.

Right-click on page thumbnail, then select “Clone page”.
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The cloned page appears immediately after the current page.
6.5 Clearing a Page
To clear all content on current page:

Do one of the following:

Click “Edit > Clear page” on Menu Bar.
Click the menu arrow on page thumbnail, then select “Clear page”.
[image: image80.jpg]
Right-click on page thumbnail in Page tab, then select “Clear page”.

6.6 Inserting Page Number
To insert page number:

1. Click “Insert > Page number” on Menu Bar, following window will appear.


2. In this window, you can set page number position and starting page number.
6.7 Displaying a Page
You can display any page on whiteboard area.
To display a page:

Click a thumbnail of the page you want to display in Page tab.

To display the first page:
Do one of the following:

Click “View > The first page” on Menu Bar.
Click 
 on page bottom left, then select “The first page”.

To display the last page:

Do one of the following:

Click “View > The last page” on Menu Bar.
Click 
 on page bottom left, then select “The last page”.

To display the previous page:
Do one of the following:

Click “View > Previous page” on Menu Bar.
Click 
 on page bottom left, then select “Previous page”.
Click 
 on page bottom left.

Click 
 on Floating Tools toolbar.

To display the next page:

Do one of the following:

Click “View > Next page” on Menu Bar.
Click 
 on page bottom left, then select “Next page”.
Click 
 on page bottom left.

Click 
 on Floating Tools toolbar.

6.8 Moving a page
A whiteboard page can be infinitely extended. You can move a page to get more space or to display any part of the page on screen.

To move a page:

1. Do one of the following:

Click “View > Move page” on Menu Bar.
Click 
 on toolbar of Common Tools toolbar.
Click 
 on Floating Tools toolbar.

2. After the mouse pointer becomes a hand, you can click on page to move it.
To return a page to its original position: 
Do one of the following:

Click “View > Return page” on Menu Bar.
Click 
 on toolbar of Common Tools toolbar.
Click 
 on Floating Tools toolbar.

6.9 Zooming a Page

By default, whiteboard pages are displayed in their actual dimensions. But you can use the zoom tools to enlarge or reduce the size of whiteboard page.

To increases or decrease page magnification:

1. Do one of the following:

Click “View > Zoom in/Zoom out” on Menu Bar.
Click [image: image81.png]


 or [image: image82.png]


 on Common Tools toolbar.
Click [image: image83.png]


 or [image: image84.png]


 on Floating Tools toolbar.

2. After the mouse pointer becomes a magnifier, click page to enlarge or reduce it.

To zoom page to a preset percentage:

1. Do one of the following:

Click “View > Zoom to” on Menu Bar.
Click [image: image85.png]


 on the Common Tools toolbar.

A menu will appear.

[image: image86.jpg]s0%
100%
150%
200%

Bt Page




2. Do one of the following:

Specifies a zoom percentage between 50% and 200%
Select Fit Page to make the entire page fit your display.

6.10 Setting Page Background
Specify a color, a gradient of two colors, a pattern, or an image as page background. 

To specify page background:
1. Do one of the following:

Click “Insert > Page background” on Menu Bar.
Click [image: image87.png]


 on toolbar of Common Tools toolbar.
Following toolbar will appear:
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2. Select color, gradient, pattern, or image on this toolbar.
 SHAPE  \* MERGEFORMAT 



To cancel page background:

Do one of the following:

Click [image: image90.png]


 on the above toolbar, then click page.
Click “Insert > Cancel background” on Menu Bar.
Click the menu arrow on page thumbnail, then select “Cancel background”.

Right-click on page thumbnail, then select “Cancel background”.

6.11 Saving a Page
IQBoard Software can save every single whiteboard page in .cdf format. You also can save whiteboard page in other formats, including: document format (.doc, .ppt, .xls), webpage format (.html), and picture format (.bmp, .emf, .wmf, .jpg, .gif, .png, .tif,). Object in .cdf file can be re-edited by IQBoard Software.
To save a page:

1. Select the thumbnail of the page you want to save in Page tab.

2. Click the thumbnail's menu arrow, and then select “Save”.
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The Save dialog box appears.
[image: image92.jpg]
3. Select the destination folder and file type, enter a file name, and click “Save”. The file will be named according to current time by default.

6.12 Saving a Page as Template
If the layout of current whiteboard page may be frequently used in future, you also can save it as template, which can be retrieved in Template tab. 

To save a page as template:

1. Select the thumbnail of the page you want to save in Page tab.

2. Click the thumbnail's menu arrow, and then select “Save as template”.
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The Save As dialog box appears.
[image: image94.jpg]
3. Click “Save” to save the current page as template. By default, the template will be saved in the “User-defined template” folder and will be named according to current time. 
6.13 Printing a Page

To print a page:

1. Select the thumbnail of the page you want to print in Page tab.

2. Do one of the following:

Click “File > Print current page” on Menu Bar.
Click the menu arrow on page thumbnail, then select “Print page”.


Right-click on page thumbnail, then select “Print page”.

Chapter 7 Creating Objects
IQBoard Software provides many tools to create various objects. 
In case you are in Windows Mode, you can use tools in Floating Tools toolbar

In case you are in the main window of IQBoard Software, you can use tools in the Menu Bar, Drawing Tools toolbar, and Floating Tools toolbar.

In case you are in Full Screen Mode, you can use drawing tools in Floating Tools toolbar.




7.1 Freehand Drawing Tools

The Freehand Drawing Tools are the most frequently used tools, use them to annotate, write and draw on the interactive screen. IQBoard Software provides several Freehand Drawing Tools. Each tool has its unique character.

To use these Freehand Drawing Tools:

1. Do one of the following:

Click “Draw > Freehand Drawing Tools” on Menu Bar, then select a Freehand Drawing Tool.

Select a Freehand Drawing Tool on the Common Tools toolbar.

Select a Freehand Drawing Tool on the Floating Tools toolbar.

2. Adjust its properties if necessary. Refer to Customizing Freehand Drawing Tools for details.

3. Create freehand objects by writing or drawing on the interactive screen.
The Freehand Drawing Tools include:

Pencil 

Pencil has the characteristic of trim and smooth writing, and is fit for calligraphy of letter, figure and common character. 

You can adjust color, thickness, transparency and arrow effect for Pencil tool. Refer to Customizing Freehand Drawing Tools for details

Brush Pen [image: image95.png]



Brush Pen is a writing effect based on the characteristic of traditional calligraphy from some of Asia countries such as China, Korea, and Japan. It shows the writing art of brush pen brilliantly. 

You can adjust color, thickness for Brush Pen tool. Refer to Customizing Freehand Drawing Tools for details.

Pen [image: image96.png]



Pen has the pen-writing characteristic which can show the art of pen-writing brilliantly and is fit for superscription, signature, and other cases that need pen-writing effect. 

You can adjust color, thickness, and transparency for Pen tool. Refer to Customizing Freehand Drawing Tools for details.

Washing Brush [image: image97.png]



Washing Brush is a writing effect based on the writing feature of Arabic.

You can adjust color, thickness, and transparency for Pen tool. Refer to Customizing Freehand Drawing Tools for details.

Broad Brush [image: image98.png]



Broad Brush is a writing effect of using several washing brushes in different colors to write together, usually used in case requiring special emphasizing such as title and frame, etc. 

You can adjust color, thickness, and transparency for Broad Brush tool. Refer to Customizing Freehand Drawing Tools for details.

Customizing Freehand Drawing Tools

You can customize the properties of Freehand Drawing Tools, including:

Color
IQBoard Software provides 6 color buttons on the properties toolbar. Select one of them to change the color of the Freehand Drawing Tool.

To apply other colors:

1. Double click any color button or click the menu arrow of color section.

2. Select the color you want from the color list. The new color will replay the color in the current color button.
[image: image99.jpg]More Colors.
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Thickness
IQBoard Software provides 3 thickness buttons on the properties toolbar. Select one of them to change the thickness of Freehand Drawing Tool.

To apply other thicknesses:

1. Double click any thickness color button or click the menu arrow of thickness section.

2. Select the thickness you want from the thickness list. The new thickness will replay the thickness in the current thickness button.

[image: image101.jpg]MR |




Transparency
IQBoard Software provides 3 transparency buttons on the properties toolbar. Select one of them to change the transparency of Freehand Drawing Tool.

To apply other transparencies:

1. Double click any transparency button or click the menu arrow of transparency section.

2. Select the transparency you want from the transparency list. The new transparency will replay the transparency in the current transparency button.

[image: image102.jpg]




[image: image103]
Arrow effect

IQBoard Software provides several arrow effects for Pencil tool.

To apply an arrow effect 

1. Click the menu arrow of arrow section.

2. Select the arrow effect you want from the arrow effect list.

[image: image104.jpg]
Fill
You can fill color, gradient, pattern, or image to a closed freehand drawing object. Refer to Fill for details.

Shape Recognition
The Pencil tool also has Shape Recognition function. If you enable this function, the stroke drawn by Pencil will be automatically revised to Solid Line, Arc, Circle, Rectangle, Triangle, Polygon, and adjacent Solid Lines will be automatically combined to polygons. 
To enable this function, click 
 on the properties toolbar.
You can click and drag any of the corner points to alter the shape.

7.2 Line
IQBoard Software provides different kinds of straight lines.

To draw a straight line on screen:

1. Do one of the following:

Click “Draw > Line” on Menu Bar.

Click 
 on the Common Tools toolbar.

Click 
 on the Floating Tools toolbar.

2. Choose one of available lines, and adjust its properties if necessary. Refer to Customizing Line for details.

3. Create a straight line by pressing where you want the line to start and dragging to where you want the line to end.
Customizing Line

You can customize the properties of Line tool, including:

Color
IQBoard Software provides 6 color buttons in the properties toolbar. Select one of them to change the line color.

To apply other colors:

1. Double click any color button or click the menu arrow of color section.

2. Select the color you want from the color list. The new color will replay the color in the current color button.


Thickness
IQBoard Software provides 3 thickness buttons properties toolbar. Select one of them to change the line thickness.

To apply other thicknesses:

1. Double click any thickness color button or click the menu arrow of thickness section.

2. Select the thickness you want from the thickness list. The new thickness will replay the thickness in the current thickness button.



Transparency
IQBoard Software provides 3 transparency buttons properties toolbar. Select one of them to change the line transparency.

To apply other transparencies:

1. Double click any transparency button or click the menu arrow of transparency section.

2. Select the transparency you want from the transparency list. The new transparency will replay the transparency in the current transparency button.



Style

IQBoard Software provides several line styles for Line tool.

To apply a line style:

1. Click the menu arrow of line style section

2. Select the line style you want from the line style list. 



To customize your own line styles: 

1. Click [image: image105.png]


on the bottom of the line style list,

2. Customize your own line style by selecting select start arrow, end arrow, and line pattern.
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Show Length

When you add a line to your whiteboard page, you can display the line length.

To display line length:

1. Click [image: image107.jpg]LY



 on the prosperities toolbar.

2. Select “Show Length”.

You also can set the Unit and Decimal Digits of length

To modify the length properties:

1. Click [image: image108.jpg]LY



 on the prosperities toolbar.

2. Select “Length Settings”.

3. Set the Unit and Decimal Digits of length

7.3 Shapes
IQBoard Software provides different kinds of 2D and 3D shapes. 

To add a shape on screen:

1. Do one of the following:

Click “Draw >2D Shapes” or “Draw >3D Shapes” on Menu Bar.

Click [image: image109.png]


 on the Common Tools toolbar.

Click [image: image110.png]


 on the Floating Tools toolbar.

2. Select a 2D or 3D shape, and adjust its properties if necessary. Refer to Customizing Shapes for details.

3. Create a shape by pressing where you want to place the shape on screen and dragging until the shape is the size you want.
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Customizing Shapes

You can customize the properties of Shapes tool, including:

Color
IQBoard Software provides 6 color buttons in the properties toolbar. Select one of them to change the side color.

To apply other colors:

1. Double click any color button or click the menu arrow of color section.

2. Select the color you want from the color list. The new color will replay the color in the current color button.
[image: image112.jpg]
Thickness
IQBoard Software provides 3 thickness buttons properties toolbar. Select one of them to change the side thickness.

To apply other thicknesses:

1. Double click any thickness color button or click the menu arrow of thickness section.

2. Select the thickness you want from the thickness list. The new thickness will replay the thickness in the current thickness button.



Transparency
IQBoard Software provides 3 transparency buttons properties toolbar. Select one of them to change the side transparency.

To apply other transparencies:

1. Double click any transparency button or click the menu arrow of transparency section.

2. Select the transparency you want from the transparency list. The new transparency will replay the transparency in the current transparency button.



Style

IQBoard Software provides 3 shape buttons in the properties toolbar of Shapes tool.

To apply other shapes:

1. Do one of the following:

Click “Draw > Shapes” on Menu Bar.

Double click any shape button or click the menu arrow of shape section.

2. Select the shape you want from the shape list. The new shape will replay the shape in the current shape button.



Solid/Outlined Effect
IQBoard Software allows you to adjust Solid/Outlined Effect for Shapes.

To draw a solid shape:

1. Click 
 on the Properties Bar

2. Select “Solid Effect”.

Otherwise, the shape will be drawn outlined.

Regular Shape

When this item is selected, the shape you create will be regular.
To create a regular shape:

1. Click 
 on the Properties Bar

2. Select “Regular Shape”.

Show Length

When you add a shape to your whiteboard page, you can display the length of each side.

To display length of each side:

1. Click 
 on the prosperities toolbar.

2. Select “Show Length”.

You also can set the Unit and Decimal Digits of length

To modify the length properties:

1. Click 
 on the prosperities toolbar.

2. Select “Length Settings”.

3. Set the Unit and Decimal Digits of length.
Show Circum Circle or Inner Circle

You can display Circum Circle or Inner Circle for any Right-Angled Triangle, Isosceles Triangle, or Regular Shape
To display Circum Circle or Inner Circle
1. Click [image: image113.jpg]LY



 on the prosperities toolbar.

2. Select “Show Circum Circle” or “Show Inner Circle”.
Fill
You can fill color, gradient, pattern, or image to a shape. Refer to Fill for details.

7.4 Point to Point

This tool allows you to create a polygon or a polyline.

To create a polygon:

1. Do one of the following:

Click “Draw > Point to Point” on Menu Bar.

Click [image: image114.png]


 on the Common Tools toolbar.

Click [image: image115.png]


 on the Floating Tools toolbar.

2. Adjust its properties if necessary. Refer to Customizing Point to Point tool for details.

3. Select a point on screen as the start point of the first line, and select another point as the end point of the first line (which is also the start point of the second line), then select the end point of the second line, and so forth, …… Until you have got the shape you want.

4. Overlap the last point to the first point.

5. You can click and drag any of the corner points to alter the polygon.

[image: image116.png]

To create a Polyline:

1. Do one of the following:

Click “Draw > Polygon” on Menu Bar.

Click 
 on the Common Tools toolbar.

Click 
 on the Floating Tools toolbar.

2. Adjust its properties if necessary. Please see Customizing Point to Point Tools for details.

3. Select a point on screen as the start point of the first line, and select another point as the end point of the first line (which is also the start point of the second line), then select the end point of the second line, and so forth, …… Until you have got the shape you want.

4. Double click the last point

5. You can click and drag any of the corner points to alter the polyline.
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Customizing Point to Point Tool

You can customize the properties of Point to Point Tool, including:

Color
IQBoard Software provides 6 color buttons in the properties toolbar. Select one of them to change the side color.

To apply other colors:

1. Double click any color button or click the menu arrow of color section.

2. Select the color you want from the color list. The new color will replay the color in the current color button.
[image: image118.jpg]
Thickness
IQBoard Software provides:

1. Double click any thickness color button or click the menu arrow of thickness section.

2. Select the thickness you want from the thickness list. The new thickness will replay the thickness in the current thickness button.




Transparency

IQBoard Software provides 3 transparency buttons properties toolbar. Select one of them to change the side transparency.

To apply other transparencies:

1. Double click any transparency button or click the menu arrow of transparency section.

2. Select the transparency you want from the transparency list. The new transparency will replay the transparency in the current transparency button.




Straight Line Segment/Curve Segment
You can use Straight Line Segment or Curve Segment to create a polygon or a polyline.

To use Straight Line Segment:

1. Click 
 on the Properties Bar

2. Select “Straight Line Segment”.

To use Curve Segment:

1. Click 
 on the Properties Bar

2. Select “Curve Line Segment”.

Solid/Outlined Effect

IQBoard Software allows you to adjust Solid/Outlined Effect for a polygon.

To draw a solid polygon:
1. Click 
 on the Properties Bar

2. Select “Solid Effect”.

Otherwise, the polygon will be drawn outlined.

Show Length

When you add a polygon or a polyline to your whiteboard page, you can display the length of each side.

To display length of each side:

1. Click 
 on the prosperities toolbar.

2. Select “Show Length”.

You also can set the Unit and Decimal Digits of length

To modify the length properties:

1. Click 
 on the prosperities toolbar.

2. Select “Length Settings”.

3. Set the Unit and Decimal Digits of length.
Fill

You can fill color, gradient, pattern, or image to a polygon. Refer to Fill for details.

7.5 Function

IQBoard Software provides different kinds of function graphs. 

To create a function graph on screen:

1. Do one of the following:

Click “Draw > Function” on Menu Bar.

Click 
 on the Common Tools toolbar.

Click 
 on the Floating Tools toolbar.

2. Choose one of the available function graphs, and adjust its properties if necessary. Refer to Customizing Function for details.


  


3. Create a function graph by clicking where you want to place the function graph on screen.




On whiteboard page, you can click on the area of function curve (a rectangle area surrounding the function curve) to select only the function curve; you also can click on the area of coordinate system (outside the area of function curve) to select the whole function graph.

Customizing Function tool

You can customize the properties of Function tool, including:

Color

IQBoard Software provides 6 color buttons in the properties toolbar. Select one of them to change the function curve color.

To apply other colors:

1. Double click any color button or click the menu arrow of color section.

2. Select the color you want from the color list. The new color will replay the color in the current color button.



Thickness

IQBoard Software provides 3 thickness buttons properties toolbar. Select one of them to change the function curve thickness.

To apply other thicknesses:

1. Double click any thickness color button or click the menu arrow of thickness section.

2. Select the thickness you want from the thickness list. The new thickness will replay the thickness in the current thickness button.




Transparency

IQBoard Software provides 3 transparency buttons properties toolbar. Select one of them to change the graph curve transparency.

To apply other transparencies:

1. Double click any transparency button or click the menu arrow of transparency section.

2. Select the transparency you want from the transparency list. The new transparency will replay the transparency in the current transparency button.




Function Expression

IQBoard Software provides various function expressions.

To select a function expression:

1. Click the setting button of function section

2. Select the function you want from the function list. 




To customize your own function expression: 

1. Click “User-defined” on the bottom of the function list,

2. Define the function and domain.




7.6 Pie Chart

You can use Pie Chart to illustrating relative magnitudes or frequencies or percents.

To create a Pie Chart on screen:

1. Do one of the following:

Click “Draw > Pie Chart” on Menu Bar.

Click 
 on the Common Tools toolbar.

Click 
 on the Floating Tools toolbar.

2. Click where you want to put Pie Chart on screen. The setting window of Pie Chart will appear.




3. In setting window, you can set the name, value and transparency of each section. You also can set Title, 3D Effect, Background Color, Transparency, and Style for the Pie Chart.

4. Click “Ok” button on the setting window, the relevant Pie Chart will be displayed on the whiteboard page.
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7.7 Bar Chart

You can use Bar Chart to compare two or more values.

To create a Bar Chart on screen:

1. Do one of the following:
Click “Draw > Bar Chart” on Menu Bar.

Click 
 on the Common Tools toolbar.

Click 
 on the Floating Tools toolbar.

2. Click where you want to put Bar Chart on screen. The setting window of Bar Chart will appear.




3. In setting window, you can set the name, value and transparency of each bar. You also can set Title, Category (X) Axis, Value (Y) Axis, Background Color, 3D Effect, Transparency, and Style for the Bar Chart.

4. Click “Ok” button on the setting window, the relevant Bar Chart will be displayed on the whiteboard page.
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7.8 Table

You can add tables to your page. After you create a table, you can insert text and object into the table's cells, and customize the table.

Creating a Table

To add a Table:

1. Do one of the following:

Click “Draw > Table” on Menu Bar.

Click 
 on the Common Tools toolbar.
Click 
 on the Floating Tools toolbar.

2. Set row number and column number. You also can set the border color, thickness, and transparency if you want. Refer to Customizing Table for details.

3. Create a table by pressing where you want to place the table on screen and dragging until the table is the size you want.

Resizing Column and Row

To resize a column:

1. Rest the mouser pointer on column boundary you want to move until it becomes a resize pointer. 

2. Drag the boundary to resize the column.

To resize a row:

1. Rest the mouser pointer on row boundary you want to move until it becomes a resize pointer. 

2. Drag the boundary to resize the row.

Adding Objects to Tables

To add an object a table

1. Select the object.

2. Drag the object to the table cell.

To move object from one cell to another

1. Select the object.

2. Drag the object from one cell to another.

To remove an object from a table

1. Select the object.

2. Drag the object out of the table.

Selecting Table or Cell

To select a table

1. Click 


2. Do one of the followings:

Click inside the table

Click outside the table, and drag a rectangle surrounding the table.

To select a cell

1. Click 


2. Do one of the followings:

Click inside the table, then click inside the cell.

Click inside, but near to, a corner of the cell, and then drag to the opposite corner.

To select multiple cells

1. Click 


2. Press inside the top and leftmost cell, and then drag to the bottom and rightmost cell.
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Moving Table

To move a table:

1. Select the table

2. Click the square in the table's upper left corner, and then drag the table to a different position on the page.

Adding Column and Row

To add a column:

1. Select a cell.

2. Right-click in the cell, and then select “Insert Column”.

A new column appears to the right of the current column.

To add a row:

1. Select a cell.

2. Right-click in the cell, and then select “Insert Row”.

A new row appears below the current row.

To remove a column:
1. Select a cell.
2. Right-click in the cell, and then select “Delete Column”.

To remove a row:

1. Select a cell.

2. Right-click in the cell, and then select “Delete Row”.

Splitting and Merging Cell

To split a cell:

1. Select the cell.

2. Right-click the cell, and then select “Split”.
To merge cells:

1. Select the cells.

2. Right-click the cells, and then select “Merge Cells”.

Inserting Text into Cell

To insert text into a cell: 

1. Select the cell,

2. Do one of the followings:

Double-click the cell.

Right-click the cell, and then select “Insert Text”.

Customizing Table

You can customize the properties of Table tool, including:

Color

IQBoard Software provides 6 color buttons in the properties toolbar. Select one of them to change the border color.
To apply other colors:

1. Double click any color button or click the menu arrow of color section.

2. Select the color you want from the color list. The new color will replay the color in the current color button.



Thickness

IQBoard Software provides 3 thickness buttons properties toolbar. Select one of them to change the border thickness.
To apply other thicknesses:

1. Double click any thickness color button or click the menu arrow of thickness section.

2. Select the thickness you want from the thickness list. The new thickness will replay the thickness in the current thickness button.




Transparency

IQBoard Software provides 3 transparency buttons properties toolbar. Select one of them to change the border transparency.

To apply other transparencies:

1. Double click any transparency button or click the menu arrow of transparency section.

2. Select the transparency you want from the transparency list. The new transparency will replay the transparency in the current transparency button.




Column and Row Number
You can set the column and row number directly on the properties bar.

Fill

You can fill color, gradient, pattern, or image to each cell. Refer to Fill for details.

7.9 Text

You can insert text on a page and customize its font style, size and color.

Inputting text on page

To input text on a page:

1. Do one of the following:

Click “Draw > Text” on Menu Bar.

Click 
 on the Common Tools toolbar.
Click 
 on the Floating Tools toolbar.

2. Click where you want the text to start on page. The Text Box and Fonts toolbar will appear.




3. Change the text format through the Fonts toolbar if necessary.

4. Type your text. 
5. After you finish inputting, click outside of the Text Box.

Input text through On-Screen Keyboard

Click 
 on the Fonts toolbar or Assistant Tools toolbar, an On-Screen Keyboard appears. You can input text through the On-Screen Keyboard.

Input text through handwriting

IQBoard Software offers handwriting recognition function that can support different kinds of languages. 

To input text on a page through handwriting:

1. Do one of the followings:

Click 
 on the Fonts toolbar or Assistant Tools toolbar.

Click “Tool > Reveal Screen” on Menu Bar

A Handwriting Recognition toolbar appears.




2. IQBoard Software can recognize your handwriting as Letter, Number or Symbol. You can click 
 on the Handwriting Recognition toolbar, and select the recognition type.

3. Write on the whiteboard page. A menu appears and displays the list of matching words.




4. Select a word in the list of matching words. If you have opened a Text Box, the selected word appears on the Text Box. Otherwise, the selected word appears on the page.
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5. After you finish inputting, click 
 on Handwriting Recognition toolbar.

Import text from .txt file

IQBoard Software allows you to import text from .txt file to the Text Box. 

To import text from .txt file:

1. After the Text Box and Fonts toolbar appears, click 
 on the Fonts toolbar.

An Open dialog box appears:




2. Browse to, and select, the .txt file you want.

3. Click “Open”, the text in the .txt file will be imported in the Text Box.

4. Change the text format through the Fonts toolbar if necessary.

5. Click outside of the Text Box to finish.
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Edit text

IQBoard Software also allows you to edit the text in a text object.

To edit text in a text object:
1. Do one of the following:

Double-click the text object,

Right-click the text objects, then select “Properties”.

Select the text object, click the text object's menu arrow, then select “Properties”.

The text box and the Fonts toolbar appear.

2. Modify the text in the Text Box and change text format through the Fonts toolbar.

7.10 Math tools

Dimension Label:

You can make a Dimension Label for distance between two points.

To add a Dimension Label on page:
1. Do one of the following:

Click “Tool > Math tools > Dimension Label” on Menu Bar,

Click 
 on Assistant Tools toolbar, then select 
.

Click 
 on Floating Tools toolbar, then select 
. 
2. Move the cursor onto the whiteboard page, determine the start point of the dimension, and click once.

3. Move the cursor to another point on the whiteboard area, and click once. These two points will be automatically linked, and the length between will be displayed, as follows:





Angle Label: 

You can use “Angle Label” tool to measure to an angle, and modify the magnitude of angle again.
To add an Angle Label on page

1. Do one of the following:

Click “Tool > Math tools > Angle Label” on Menu Bar,

Click 
 on Assistant Tools toolbar, then select 
.

Click 
 on Floating Tools toolbar, then select 
. 
2. Move the cursor onto the whiteboard page, click the page once to determine the vertex, click again to determine one side of the angle, then move the cursor, relevant angle will be displayed on the page, as follows:
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Dividers: 

You can use “Dividers” tool to draw an arc or a sector, and modify its radius, central angle, and other properties.
To draw an arc or a sector on page:

1. Do one of the following:

Click “Tool > Math tools > Dividers” on Menu Bar,

Click 
 on Assistant Tools toolbar, then select 
.

Click 
 on Floating Tools toolbar, then select 
. 
2. Select a point on the page to determine the center of circle.

3. Select another point on the page to determine the radius.

4. Move the cursor to draw the arc or sector. After you finished drawing, click the page again, the arc or sector will be displayed on the page, as follows:
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Ruler: 

You can use Ruler to measure objects and to draw lines of a particular size.
To add a Ruler on page:
1. Do one of the following:

Click “Tool > Math tools > Ruler” on Menu Bar,

Click 
 on Assistant Tools toolbar, then select 
.

Click 
 on Floating Tools toolbar, then select 
. 
2. Move the cursor onto the whiteboard page, determine the position of the ruler, click once, then the ruler will be displayed on the whiteboard page, as follows:




The Ruler can be manipulated as an object, refer to Manipulating Objects for details. When rotating the Ruler, the current angle of rotation is displayed in the center of the Ruler.

You also can use Freehand Drawing Tools or Line tool to draw a straight line of a particular length with Ruler tool. 

To draw a straight line:

1. Select a Freehand Drawing Tool or Line tool.

2. Move the cursor near the top edge of the ruler. The cursor will display a horizontal line. This indicates that you can draw a straight line along the edge of the ruler. 

3. Click and drag the cursor along the top edge of the ruler to draw a line. Release the click when the line is at the desired length.

Protractor:

You can add a Protractor on the whiteboard page. You also can use Protractor to measure angle and draw arcs at a particular angle.

To add a protractor on page:

1. Do one of the following:

Click “Tool > Math tools > Protractor” on Menu Bar,

Click 
 on Assistant Tools toolbar, then select 
.

Click 
 on Floating Tools toolbar, then select 
. 
2. Move the cursor onto the whiteboard page, determine the position of the protractor, click once, then the protractor will be displayed on the whiteboard page, as follows:



The Protractor can be manipulated as an object, refer to Manipulating Objects for details.

You also can use Freehand Drawing Tools or Line tool to draw an arc of a particular angle with Protractor tool. 

To draw an arc:

1. Select a Freehand Drawing Tool or Line tool.

2. Move the cursor near the outside edge of the Protractor. The cursor will display an arc. This indicates that you can draw an arc. 

3. Click and drag the cursor along the outside edge of the Protractor to draw an arc. Release the click when the arc is at the desired angle.

Right-angled Set Square

IQBoard Software offers two Right-angled Set Squares for your convenience, including “Isosceles Right-angled Set Square” and “30 Degree Right-angled Set Square”. The Right-angled Set Square can be used in angle measurement and drawing lines of a particular size.

To add a Right-angled Set Square

1. Do one of the following:

Click “Tool > Math tools > Right-angled Set Square” on Menu Bar, then select “Isosceles Right-angled Set Square” or “30 Degree Right-angled Set Square”.

Click 
 on Assistant Tools toolbar, then select 
 or 
.

Click 
 on Floating Tools toolbar, then select 
 or 
.

2. Move the cursor onto the whiteboard page, determine the position of the Right-angled Set Square and click once, the Right-angled Set Square will be displayed on the whiteboard, as follows:




      Isosceles Right-angled Set Square    30 Degree Right-angled Set Square

The Right-angled Set Square can be manipulated as an object, refer to Customizing Objects for details. When rotating the Right-angled Set Square, the current angle of rotation is displayed in the center of the Right-angled Set Square.

You also can use Freehand Drawing Tools or Line tool to draw a straight line of a particular size with Right-angled Set Square. 

To draw a straight line:

1. Select a Freehand Drawing Tool or Line tool.

2. Move the cursor near the leg of the Right-angled Set Square. The cursor will display a horizontal line. This indicates that you can draw a straight line along the leg of the Right-angled Set Square. 

3. Click and drag the cursor along the leg of the Right-angled Set Square to draw a line. Release the click when the line is at the desired length.
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7.11 Fill

You can fill color, gradient, pattern, or image to any closed geometry.

To fill effect:

1. Do one of the following:

Click “Draw > Fill” on the Menu Bar.

Click 
 on the Common Tools toolbar.

Click 
 on the Floating Tools toolbar.

The Fill toolbar appears.



2. Select one of the available colors, gradients, patterns, or images.

3. Click the geometry.

To apply other color as a Color Fill:

1. Double click any color fill button or click the setting button beside, 

2. Select the color you want from the color list. 

3. The new color will replace the color in current color fill button.

To apply other gradient as a Gradient Fill:
1. Double click any gradient fill button or click the setting button beside, 

2. Set the gradient in the Gradient Editor. 

3. The new gradient will replace the gradient in current gradient fill button.

To customize the foreground and background colors of a Pattern Fill:

1. Double click any pattern fill button or click the setting button beside, 

2. Set the foreground color and background color.




To select an image as the Image Fill:

1. Double click the image fill button or click the setting button beside, 

An Open dialog box appears




2. Browse to, and select an image file.

3. Click “Open”.

To clear the fill effect:

1. Click 
 button.

2. Click the geometry.

Gradient Editor

The Gradient Editor lets you define a new gradient.




A. Gradient bar, B. Color stop. 

1. To define the starting color of the gradient, click the left color stop under the gradient bar. 

2. Click the color swatch in the Color Stops section of the dialog box. Choose a color, and click OK.

3. To define the ending color, click the right color stop under the gradient bar. Then choose a color.

4. To add intermediate colors to a gradient, click below the gradient bar to define another color stop. Specify the color as you would for the starting and ending stop and drag the stop to adjust its location.

5. To delete an intermediate color stop, right-click the stop.

Formula Editor
Formula Editor allows you to input complicate math formula or chemistry equation on whiteboard page.
To input a formula on a page:

1. Do one of the following:

Click “Tools > Formula Editor” on Menu Bar.

Click 
 on the Drawing Tools toolbar.

Click 
 on the Floating Tools toolbar.

2. Click where you want to input formula on page. The Formula Editor window appears.



3. Click the Relation button on the top left, and select a relation symbol, a formula template appears on the Formula Editor window.

4 Click 
 on the formula template, then click other symbol buttons to input symbols, or type letters or numbers through keyboard or on-screen keyboard. 

5. Click “OK”. The formula appears on the whiteboard page. 

7.13 Insert Picture

You can insert a picture into a page. IQBoard Software supports .bmp, .wmf, .emf, .jpg, and .jpeg formats.

To insert a picture:

1. Click “Insert > Image file” on the Menu Bar.

The Open dialog box appears.




2. Browse to, and select, the picture you want to insert, and then press Open.

3. Click on the page. The picture appears in the upper left corner of the page.

7.14 Insert Flash

You can insert a Flash file into a page.

To insert a Flash file:

1. Click “Insert > Flash file” on the Menu Bar.

The Open dialog box appears.




2. Browse to, and select, the Flash .swf file you want to insert, and then press “Open”.

3. Click on the page. The Flash object appears in the upper left corner of the page.

To play the Flash object, click 
 on the Flash object's bottom left.

7.15 Insert Video

You can insert a video file into a page, and play it on the page.

To insert a Flash file:

1. Click “Insert > Video file” on the Menu Bar.
The Open dialog box appears.




2. Browse to, and select, the video file you want to insert, and then press “Open”.

3. Click on the page. The Flash object appears in the upper left corner of the page.

To play the video object, click 
 on the video object's bottom left.

7.16 Eraser

We have offered five erasing methods including the Normal Eraser, Circle Eraser, Area Eraser, Object Eraser and Erase All. 

To select an eraser, do one of the following:

Click “Draw – Eraser” on Menu Bar, then select one eraser.

Click 
 on the Common Tools toolbar, then select one eraser.

Click 
 on the Floating Tools toolbar, then select one eraser.
Normal Erasers 


Normal Erasers are used for clearing the digital ink created by Freehand Drawing Tools. There are six Normal Erasers in different sizes and shapes. Select one and press it on the interactive screen to erase the digital ink.

Circle Eraser 


Circle Eraser can delete any object the selected circular. Select “Circle Eraser” and draw a circle around the object you want to erase.
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Area Eraser


Area Eraser can clear any object in the selected area. Select Area Eraser and drag a rectangle around the object you want to erase
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Object Eraser 


Object Eraser can erase any object on screen. Select “Object Eraser” and click an object to clear it.

Erase All 

Select “Erase All” and click on a page to remove all object from the page.

Chapter 8 Manipulating Objects

For each object created on whiteboard page, IQBoard Software provides a variety of ways to manipulate and edit them.



Selecting object

Before you can manipulate or edit an object, you must select it. You can select a single object, multiple objects or all objects on a page.

To select a single object:

1. Do one of the following:

Click “Draw > Select” on Menu Bar.

Click 
 on the Drawing Tools toolbar.

Click 
 on the Floating Tools toolbar.

2. Click the object you want to select.

To select multiple objects:

1. Do one of the following:

Click “Draw > Select” on Menu Bar.

Click 
 on the Drawing Tools toolbar.

Click 
 on the Floating Tools toolbar.

2. Do one of the following:

Click the interactive screen and drag until a rectangle surrounds the objects you want to select.

Press and hold CTRL, and then click the objects you want to select.

To select all objects on a page, do one of the following:

Click “Edit > Select all” on Menu Bar.

Right-click the interactive screen, then click “Select all”.

Press "CTRL+A”.
When an object is selected, a selection rectangle appears around the object.

Copying, cutting, pasting, and deleting object

You can copy or cut any object on a page, and paste it on the same or different page. 

To copy an object:

1. Select the object you'd like to copy.

2. Do one of the following:

Click “Edit > Copy” on the MenÄŸðG​
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Click [image: image119.png]


 on the Common Tools toolbar

Click the object’s menu arrow and select “Copy”.

Press “Ctrl+C”.

To cut an object
1. Select the object you'd like to copy.

2. Do one of the following:

Select “Edit > Cut” on the Menu Bar.

Click [image: image120.png]


 on the Common Tools toolbar

Click the object’s menu arrow and select “Cut”.

Press “Ctrl+X”.

To paste the copied or cut object:

1. Select one or more objects you'd like to copy.

2. If you want to paste the object onto a different page, display the page by selecting the page thumbnail in Page tab.
3. Do one of the following:

Select “Edit > Paste” on the Menu Bar.

Click [image: image121.png]


 on the Common Tools toolbar

Right-click where you want to paste the object on page, and select “Paste” 

Press “Ctrl+V”.

Cloning Object

You can use this function to create a duplicate of an object.

To clone an object

1. Select the object you want to clone.

2. Do one of the following:

Click “Edit > Clone” on the Menu Bar.

Click the object’s menu arrow and select “Clone”.

A duplicate object appears on the page.
To clone an object using the Infinite Cloner

1. Select the object you want to clone.

2. Do one of the following:

Click “Edit > Infinite Cloner” on the Menu Bar.

Click the object’s menu arrow and select “Infinite Cloner”.

3. Drag the object to another position on the page.

4. Repeat step 3 as many times as you want.

5. When you finish cloning the object, repeat step 2 to clear the selection of Infinite Cloner.
Rotating object: 
You can rotate objects on a page.
To rotate an object:

1. Select the object
When an object is selected, a selection rectangle appears around the object. Above the rectangle you can find a Rotation Handle. 
2. Click the Rotation Handle, and then drag it in the direction you want to rotate the object.
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3. By default, the object rotates around its central point. You can define another base point by dragging the central point. 


[image: image123]
Resizing object: 
You can rotate objects on a page.
To resize an object:

1. Select the object
When an object is selected, a selection rectangle appears around the object. On the rectangle’s lower right corner, you can find the Resize Handle is a resize handle
2. Click the Resize Handle, and then drag it to increase or reduce the object’s size.
 In case of you select several objects, dragging handle of any object frame is ok.
[image: image124.png]Click and hold here
(@ o ] {oton i





[image: image125]
Moving object

You can move objects to another position on the same page. You can also move objects to another page.

To move object to another position on the same page

Select one or more objects.

Drag the object or objects to a new position on the page.
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To move objects to another page

Select one or more objects.

Drag the object or objects onto the thumbnail of another page in the Page tab.
[image: image127.jpg]2008-08-25 10:05:31

2008-09-26 10-05:39




Grouping objects

To work faster, you can group several objects together, and manipulate or edit them as though they were a single object.
To group objects:

1. Select the objects.
2. Do one of the following: 
Select “Format > Group” on the Menu Bar.

Right-click any one of the selected objects, then select “Group”.
Click the menu arrow of any one of the selected objects, then select “Group”.
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To ungroup objects

1. Select the group.

2. Do one of the following: 
Select “Format > Ungroup” on the Menu Bar.
Right-click the group, then select “Ungroup”.

Click the group’s menu arrow, then select “Ungroup”.
Arranging Stacked Objects

If objects overlap on a page, you can change the staking order.

To change the staking order of overlapped objects:

1. Select the object.

2. Do one of the following:

Select “Format > Arrange” on the Menu Bar, and select “Bring to Front”, “Send to Back”, “Bring Forward”, or “Send Backward” from the submenu.
Right-click the selected objects, and select “Bring to Front”, “Send to Back”, “Bring Forward”, or “Send Backward”.
Click the object's menu arrow, and select “Bring to Front”, “Send to Back”, “Bring Forward”, or “Send Backward”.
Aligning Objects
You can align several objects on page.

To align objects on page:

1. Select the objects.

2. Do one of the following:

Select “Format > Align” on the Menu Bar, and select an alignment opinion.
Right-click the selected objects, select “Align”, and select an alignment opinion.
Click the object's menu arrow, and select “Align”, and select an alignment opinion.
Inserting Comment

IQBoard Software allows you to add your own notes and comments to an object, helping to make it easier to share and reuse.

To insert comments to an object:

1. Select an object

2. Do one of the following:

Select “Format > Insert Comment” on the Menu Bar.

Right-click the selected objects, then select “Insert Comment”.

A comment box appears on the right side of the whiteboard page.

3. Input comment on the comment box.

4. You can drag the comment box to change its location.

5. To modify the comment on the comment box, double click the comment box first, then edit the comment.

6. To remove the comment, do one of the following:

Select “Format > Delete Comment” on the Menu Bar.

Right-click the selected objects, then select “Delete Comment”.
Flipping Object

You can flip an object on a page.

To flip object

1. Select one or more objects

2. Do one of the following:

Select “Format > Flip Horizontally” or “Format > Flip Vertically” on the Menu Bar.

Right-click any one of the selected objects, then select “Flip Horizontally” or “Flip Vertically”.

Click the menu arrow of any one of the selected objects, then select “Flip Horizontally” or “Flip Vertically”.

Inserting object to background
You can insert one or more objects into background. 
To insert object into background:
1. Select one or more object,

2. Select “Format > Insert to background” on the Menu Bar.

Once inserted to background, the object cannot be manipulated and edited.
Saving object as

You can save one or more object as image files in bmp, png, gif, jpg, emf, wmf, or tif format.

To save object as image file:

1. Select the object you'd like to copy.

2. Click the object’s menu arrow and select “Save as…”
The Save As dialog box appears.
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3. Select the destination folder and file type, enter a file name, and click “Save”. 

Locking object
You can lock an object to prevent its modification, movement or rotation. You can remove this lock at any time.

To lock object in place

1. Select one or more objects.

2. Do one of the following:

Select “Format > Lock” on the Menu Bar.

Right-click any one of the selected objects, then select “Lock”.

Click the menu arrow of any one of the selected objects, then select “Lock”.

To unlock object

1. Select one or more locked objects.

2. Do one of the following:

Select “Format > Unlock” on the Menu Bar.

Right-click any one of the selected objects, then select “Unlock”.

Click the menu arrow of any one of the selected objects, then select “Unlock”.
Adding Hyperlink to object

You can hyperlink any object on a page to a Web page, or a file on your computer.

To add Hyperlink to an object:

1. Select the object.

2. Do one of the following:

Right-click the selected objects, then select “Hyperlink”.

Click the object's menu arrow, then select “Hyperlink”.

The Hyperlink setting window appears.



3. Do one of the following:

To hyperlink the object to a Web page or a file on your computer, select "Web page or file", and then type the address for a Web page or a file. You also can browse and select the file directly.
To hyperlink the object to a page in current file, select "Page in this File", and then specify a page.

4. If you want to add sound effect when launching hyperlink, browse and select an audio file for the Sound Effect section. You also can type the audio file's path directly in the address box.

5. Do one of the following:

If you want to open the link by clicking the corner icon, select "Corner Icon".

If you want to open the link by clicking anywhere in the object, select "Object".

6. Click "Ok".
If you selected Corner Icon, an icon [image: image130.png]


 appears in the lower left corner of the object.
When the object is hyperlinked to an image file, audio file, or video file, we use unique technique to display or play the file directly on whiteboard page. Meanwhile, you can use Drawing Tools to annotate on the hyperlinked files. 
To stop displaying or playing the linked image file, audio file, or video file:

1. Do one of the following:

Click “Draw > Select” on Menu Bar.

Click [image: image131.png]


 on the Drawing Tools toolbar.

Click [image: image132.png]


 on the Floating Tools toolbar.

2. Click outside the displaying or playing window.
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To remove the Hyperlink from an object

1. Select the object.

2. Do one of the following:

Right-click the selected objects, then select “Remove Hyperlink”.

Click the object's menu arrow, then select “Remove Hyperlink”.
Reviewing Operation

When you are creating and manipulating objects, IQBoard Software automatically records your operation, and allows you to review them anytime.

To review your operation on an object:
1. Select the object.

2. Do one of the following:

Right-click the selected objects, then select “Review Operation”.

Click the object's menu arrow, then select “Review Operation”.
Reviewing Freehand Drawing
IQBoard Software can review the stroke order for object created by Freehand Drawing Tools

To review the stroke order:

1. Select the object.

2. Do one of the following:

Right-click the selected objects, then select “Review Freehand Drawing”.

Click the object's menu arrow, then select “Review Freehand Drawing”.
Changing object properties

You can select an object on the page and change its properties. The properties you can change depend on the object you select.

To change an object's properties”
1. Select the object.

2. Do one of the following:

Double-click the object,

Right-click the objects, then select “Properties”.

Click the object's menu arrow, then select “Properties”.
Chapter 9 Operation Review
When you are creating and manipulating objects, IQBoard Software automatically records your operation, and allows you to review them anytime.

By default, you can find the Operation Review toolbar on the bottom left of whiteboard area.
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1. Click [image: image135.png]


 to start reviewing your operation on whiteboard page. When IQBoard Software is playing your action, you can use drawing tool to annotate on page. After the playing is finished, IQBoard Software will prompt you to save your annotation.

2. Move the tracking button on the position slider to play at a specific point.
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3. Click [image: image137.png]


 to pause playing.
4. Click [image: image138.png] to stop playing. If you have added some annotation during playing, IQBoard Software will prompt you to save your annotation.
5. Click 
 to pop up the setting menu.



The first page, Previous page, Next page, The last page: Click these buttons to snap to the relevant page. In case you click these buttons when IQBoard Software is playing your action, IQBoard Software will snap to the relevant page and continue playing your action on that page.

Play: Play your actions on whiteboard page.

Stop: Stop playing your actions.

Speed: Set the playing speed in the “Speed” menu, the larger multiplication, the faster speed.

Play from current page: Play your action from current page to the last page

Play current page only: Play your action in current page only

Loop: Repeat playing when selected
Toolbar position: Adjust the position of the Operation Review toolbar

6. You also can snap to previous page or next page by clicking 
 or 
.
Chapter 10 Using Resource Panel
On the right side of IQBoard Software main window is the Resource Panel, which allows you to browse, access, and manage resources for IQBoard Software.

To move the Resource Panel

Click 
 on the bottom left to move the Resource Panel to the other side of the Main Window.

Click 
 again to move the Resource Panel back.
To hide the Preview pane of Resource Panel, click 
 on the bottom left.
The Resource Panel consists of 5 tabs, including Page, Symbol, Template, Resource, and Local.
To hide/display the entire Resource Panel, deselect/select it in “View - Toolbar”.

Page

The Page tab provides an overview of the current file. The Page Sorter displays all of the pages as thumbnails and automatically updates these thumbnails as you change the contents of the pages.



The Page tab displays all pages of current file as thumbnails. Page tab provides 2 preview modes: List Mode and Tile Mode. In List Mode, click the page thumbnail to enter the relevant page. In Tile Mode, double click the page thumbnail to enter the relevant page.
To rename the page, double click the title under the page thumbnail.

Symbol
The Symbol tab offers Basic shape, Arrow, Star, Decorative line, Decorative rectangle, Subject symbol (English letter, Common number, Chinese phonetics, Algebra, Electronics, Chemistry, Music), Common graphics (Office supply, Commodity, Weather), etc. These symbol have many special functions, through which users can achieve various teaching and demo effects. 



To add a symbol to whiteboard page:
1. Select the symbol thumbnail you want to add in the preview area.
2. Move the cursor onto the page, select the position on the page where you want to insert, click the page, then the relevant figure will be inserted into the page.
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3. You can use the Fill tool to fill the color into the symbol or its frame. You also can zoom and rotate the symbol.
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Template: 
The Template tab offers various templates. You also can save a whiteboard page or a whiteboard file as template.
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To open a template
1. Select the template thumbnail you want to insert to whiteboard in preview area.
2. Click on the page (you also can drag the template onto the page), the relevant template will be inserted into the next page.
To manage the template resources:

1. Select a template folder

2. Do one of the following:

Right-click the selected folder.
Click the folder's menu arrow.
A menu appears
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3. In this menu, you can create new sub folder, delete folder, import template file, import and export template folder.
Resource
In Resource tab, huge amount of picture and multimedia resources are waiting for you to use in presentation.
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To add a picture or multimedia resource to whiteboard page, do one of the following:
1. Select a resource thumbnail and click on the page, the resource will be inserted into the page.
2. Select a resource thumbnail and drag a rectangle in the whiteboard page, the resource will be displayed according to the size of the rectangle. When dragging the object, you can press “Shift” key to keep its aspect ratio.
3. Select a resource thumbnail and drag it onto the page, the resource will be inserted into the page.


Each resource on whiteboard page can be manipulated as object. For multimedia resource, you can click 
 on the object's bottom left to play it.




IQBoard Software also provides Favorite folders for picture and multimedia resources. You can add a picture or multimedia object on page to these folders
To add a picture or multimedia object on page to the Resource Library or Favorite folder
1. Select the Resource Library or Favorite folder in the Resource tab

2. Select the object on page

3. Drag the object onto the preview area.

To add an object on page to the Resource Library or Favorite folder

1. Select the Resource Library or Favorite folder in the Resource tab

2. Right-click the thumbnail on preview area, and select “Delete”.

To manage the Resource Library or Favorite folder:

1. Select the Resource Library or Favorite folder in the Resource tab

2. Do one of the following:

Right-click the folder.

Click the folder's menu arrow.

A menu appears



3. In this menu, you can create new sub folder, delete, rename, refresh folder, and import resource file and folder in your computer.
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Subject Tools

In Subject Tools tab, you can find numerous useful interactive tools categorized by subject.
To add a subject tool to whiteboard page:
1. Select a subject tool thumbnail 
2. Click on the page, the subject tool appears on the page.

[image: image146]
Local
The Local tab allows you to add EDF, BMP, EMF, WMF, TIF, JPG, GIF, PNG, CDF, SWF files in your computer to whiteboard page.
To add a local file to whiteboard page:

1. Select the relevant file in preview area.

2. Click on the page, or drag the file onto the page, then the file will be inserted into the page as an object.

The inserted file can be manipulated as object, and can be save into the Favorite folder.
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Chapter 11 Assistant tools
IQBoard Software features with some useful assistant tools to make your teaching and presenting more convenient and efficient. The assistant tools include Screen Tools, Math Tools, Screen Capture, Screen Record, Special tools, and Quick Access to Application.
11.1 Screen Tools
Spotlight
Spotlight can draw attention to an area of the screen. You can operate Windows system in the highlighted area.
To use Spotlight:

1. Do one of the following:

Click “Tool > Spotlight” on Menu Bar,
Click [image: image148.png]


 on Assistant Tools toolbar,
Click [image: image149.png]


 on Floating Tools toolbar.

2. You can drag the rim to zoom and move the Spotlight.
3. You can click [image: image150.png]


 on the screen bottom right to adjust the properties of Spotlight.
[image: image151.jpg]




[image: image152]
To close Spotlight, do one of the following:

Click [image: image153.png]


 on the screen bottom right, then select “Exit”
Click [image: image154.png]


 on the screen bottom right.
Reveal Screen (top-bottom, left-right, all direction):
The Reveal Screen function can cover and reveal the information on your screen. You can operate Windows system in the revealed area.
To use Reveal Screen function:

1. Do one of the following:

Click “Tool > Reveal Screen” on Menu Bar, then select a reveal style on the submenu.

Click any Reveal Screen button on Assistant Tools toolbar,
Click any Reveal Screen button on Floating Tools toolbar.

2. You can drag the arrows to reveal screen horizontally and longitudinally, and from center to all directions. 
3. You can click [image: image155.png]


 on the screen bottom right to adjust the properties of Reveal Screen function.
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To exit the Reveal Screen function, do one of the following:

Click [image: image159.png]


 on the screen bottom right, then select “Exit”
Click [image: image160.png]


 on the screen bottom right.
Screen Arrow
You can place a large arrow on the interactive screen to draw attention to a screen element or area.
To use Screen Arrow:

1. Do one of the following:

Click “Tool > Screen arrow” on Menu Bar,

Click [image: image161.png]


 on Assistant Tools toolbar,
Click [image: image162.png]


 on Floating Tools toolbar.
2. To move the pointer, drag it to another location on the screen. When you drag the head of the arrow, it points in the direction that you drag it.
3. You can right-click the screen arrow to adjust its prosperities.
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To close the Screen Arrow, right-click the screen arrow, then select “Exit”.
Black Screen
You can display a black screen to draw attention or prompt the next teach step. 
To use Black Screen

1. Do one of the following:

Click “Tool > Black screen” on Menu Bar,
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 on Assistant Tools toolbar,
Click [image: image165.png]


 on Floating Tools toolbar.
2. You can click the [image: image166.png]


 button in the bottom right of screen to adjust the properties of Black Screen

To close the Black Screen, do one of the following:

Click [image: image167.png]


 on the screen bottom right, then select “Exit”
Click [image: image168.png]


 on the screen bottom right.

Press “Ctrl+Alt+E”.
Highlight
You can highlight one or more areas on screen to draw attention.

To use Highlight:

1. Do one of the following:

Click “Tool > Highlight” on Menu Bar,

Click [image: image169.png]


 on Assistant Tools toolbar,
Click [image: image170.png]


 on Floating Tools toolbar.
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2. Move the cursor to create the highlighted area.

3. You can click [image: image172.png]


 in the bottom right of screen to adjust the properties of Highlight.

11.2 Screen Capture

IQBoard Software offers 3 ways to capture screen, including Full Screen Capture, Area Capture and Window Capture. The image of the captured screen will be showed in the new page or the current page.
To capture screen:
1. Do one of the following:
Click “Tool > Screen capture” on Menu Bar

Click [image: image173.png]


 on Assistant Tools toolbar
Click [image: image174.png]


 on Floating Tools toolbar
The Screen Capture toolbar appears.
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2. Before capturing screen, you can click [image: image176.png]


 to change the inserting method for the captured screen.

3. Do one of the following:

To capture the whole screen, select “Full Screen Capture ([image: image177.png]


)” 
To capture a Window on screen, click “Window Capture (
)” button on the toolbar, select the window you want to capture, and click the window.

To capture an area of screen, click “Area Capture (
)”, then press and drag the cursor to define the area you want to capture. 

To capture a freehand area, click “Freehand Capture (
)”, then press and drag the cursor to define the area you want to capture.

3. After you capture the screen, the system will insert the captured image to relevant page according to the inserting method you selected.

11.3 Screen Record

IQBoard Software provides 3 ways to record the actions you take on the interactive screen, including Full Screen Record, Area Record, and Window Record. You can also record sound simultaneously. The recorded file can be saved in AVI format, and can be converted to WMV, SWF (FLASH file), or EXE formats. You can play the recording using Returnstar Player or other media players, such as Windows Media Player.

To use Screen Record function, do one of the following

Click “Tool > Screen record” on Menu Bar

Click 
 on Assistant Tools toolbar

Click 
 on Floating Tools toolbar

The Screen Record toolbar appears




Record Screen

To record screen:

1. Before start recording, you click 
 to configure the Screen Record options.

2. Click 
 on the Screen Record toolbar, a prompt window appears, click “OK”, then the file saving window appears.




3. Determine the file name and path, then click “Save” to start recording.




In case you have selected “Full screen record”, IQBoard Software will record the entire screen. 

In case you have selected “Window record”, select the window you want to capture, and click the window.

In case you have selected “Area record”, press and drag the cursor to define the area you want to record.

4. During recording, click 
 to pause your recording. To finish recording, click 
. 

Play Record

After you finish recording, a player will automatically appear. You also can click 
 on the Screen Record toolbar to manually start the player.




To play the record, click 
 on the player.
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Convert video format

You can convert the recorded AVI file to SWF, WMV, EXE file.

To convert the recorded AVI file to SWF format

1. Click 
 on the Screen Record toolbar, then Select “Convert AVI to SWF”, the converter window appears, as follows:




2. Open the AVI file you want to convert, click 
 button in the converter window or select “Convert to SWF format” in the pulldown menu of “File”, enter the name and path of SWF file, the converting starts.




3. When the converting is finished, the software will prompt the success of converting, click “Ok” to complete the converting.




To convert the recorded AVI file to WMV format

1. Click 
 on the Screen Record toolbar, then select “Convert AVI to WMV”, the converter window appears, as follows:




2. Open the AVI file you want to convert, enter the name and path of WMV file, click “Start converting” to start converting.

3. When the converting is finished, the software will prompt the success of converting, click “Ok” to complete the converting.
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To convert the SWF file to EXE format

1. Click 
 on the Screen Record toolbar, then select “Convert SWF to EXE”, the converter window appears, as follows:




2. Click “Open Flash file” button to open the SWF file you want to convert, then click “Convert to EXE file” to start converting.

3. When the converting is finished, the software will prompt the success of converting, click “Ok” to complete the converting.




11.5 Special tools

IQBoard Software also provides some useful tools, including Dice, Calculator, Magnifier, Netmeeting, Clock and On–Screen Keyboard.

Dice

You can use Dice to generate random number or a group of random numbers. 




To use Dice, 

1. Do one of the following:

Click “Tool > Special tools > Dice” from the submenu.

Click 
 on Assistant Tools toolbar, then select
.

Click 
 on Floating Tools toolbar, then select
.

2. Click “Parameter setting” to set the maximum value and the selecting amount.

3. Click “Start selecting” to generate random number.

Calculator

IQBoard Software provides a Calculator for performing mathematical calculations.




To use Calculator, do one of the following:

Click “Tool > Special tools > Calculator” from the submenu.

Click 
 on Assistant Tools toolbar, then select
.

Click 
 on Floating Tools toolbar, then select
.

Magnifier 

Magnifier can easily magnify areas of the screen.

To use Magnifier,

1. Do one of the following:

Click “Tool > Special tools > Magnifier” from the submenu.

Click 
 on Assistant Tools toolbar, then select
.

Click 
 on Floating Tools toolbar, then select
.

2. Click 
 or right-click the magnifying window to change the Magnifier Properties. 
Clock

The Clock tool allows you to display a clock or a counter on the screen.

To use Clock:

1. Do one of the following:
Click “Tool > Special tools > Clock” from the submenu.

Click 
 on Assistant Tools toolbar, then select
.

Click 
 on Floating Tools toolbar, then select
.

2. Click 
 on the bottom right to customize the Clock, as follows:

Clock style
Analogue Clock: Displays a traditional clock with a circular face and hands.
Digital Clock 1: Displays a digital clock with time and date.
Digital Clock 2: Displays a digital clock with time only.
Count Down: Displays a digital counter. The counter will count down from the time entered in the Counter Setting window.
Count Up: Displays a digital counter. The counter will count up to the time entered in the Counter Setting window.

Clock Setting

Click “Setting” on the popup menu to open the Clock Setting window, which includes Background Setting tab and Counter Setting Tab.

Background Setting
In this tab you can modify the color or image of the background as well as the transparency.

Counter Setting

In this tab you can set the counting time, as well as the action and the sound you want to perform or play when the counter has reached timeout.

Counting

When you select one of the counters and define the counting time, the counter will start counting automatically when it appears on screen. Click on 
 button to temporarily stop and resume counting. Click on 
 button to end and restart counting.

Tickertape

You can create a tickertape scrolling on screen to prompting message.

To use tickertape,
1. Do one of the following:

Click “Tool > Special tools > Tickertape” on the Menu Bar”, then select a tool from the submenu.

Click 
 on Assistant Tools toolbar, then select 
.

Click 
 on Floating Tools toolbar, then select 
.
The tickertape setting window appears on screen.



2. Change the properties if necessary,

3. Click “OK”, the tickertape appears on the bottom whiteboard page.

4. Click the tickertape on screen, a toolbar appears on the screen.



The functions of each icon are as follows:

[image: image178.png]


 Move tickertape.
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 Enter the setting window and change tickertape properties
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 Lock tickertape position
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 Close tickertape.
On–Screen Keyboard

On–Screen Keyboard is a virtual keyboard on the screen that allows you to type and interact with your computer directly on the interactive whiteboard.
To use On-Screen Keyboard, do one of the following:

Click “Tool > Special tools > On-Screen Keyboard” on the Menu Bar”, then select a tool from the submenu.

Click [image: image182.png]


 on Assistant Tools toolbar, then select [image: image183.png]



Click [image: image184.png]


 on Floating Tools toolbar, then select [image: image185.png]


.
11.6 Quick access to application

IQBoard Software provides a toolbar including the shortcut icons of frequently used applications.

To run an application through this toolbar

1. Do one of the following:

Click “Tool > Applications” on Menu Bar,

Click [image: image186.png]


 on Assistant Tools toolbar,
Click [image: image187.png]


 on Floating Tools toolbar.
The Application toolbar appears.
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2. Click a shortcut icon on the toolbar.


[image: image189]
11.7 Closing and Minimizing Current Window

Click [image: image190.png]


 on the Floating Tools toolbar to close current window.
Click [image: image191.png]


 on the Floating Tools toolbar to minimize current window.

[image: image192]

Chapter 11 Video Conference
Video Conference can bring people at different sites together for a meeting as they are in the same meeting room.

Creating a conference

To create a conference

1. Select “Video Conference > Create Conference” on Menu Bar. The Create Conference window appears displaying User Name and Server IP
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2. Change the User Name if necessary.

3. Click “OK”. Your video conference is created.
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Joining a conference

To join a conference

1. Select “Video Conference > Join Conference” on Menu Bar. The Join Conference window appears.

2. Enter User and Sever IP

3. Click “OK”.

Hiding or showing the webcam window

After joining the conference, your webcam and other participant’s webcam are displayed on the desktop. You can hide and show the webcam window of any participant.

To hide or show the webcam window

1. Select the “User” tab on the Video Conference window

2. Click [image: image195.png]


 beside the participant's name to alternatively hide or show his webcam window.

Sharing Desktop

The presenter of the conference can share his desktop with other participant.

To share the desktop

1. Select the “User” tab on the Video Conference window

2. Click [image: image196.png]


.

Talking within a conference

By default, any participant can talk with others within a conference. You can check or uncheck the checkbox beside [image: image197.png]


 and [image: image198.png]


 to disable or enable your microphone and speaker. You also can use the sliders beside to adjust the microphone and speaker volume.

Closing another participant's microphone

Presenters of conferences can close a participant's microphone by clicking [image: image199.png]


 next to the participant's name in the User Tab.

Sending Message

Any participant can send message to others.

To send message to other participant:

1. Select the “Chat” tab or [image: image200.png]


 button.

2. Select one or all participant to receive your message.

3. Input your message in the text box below.

4. Click [image: image201.png]



Leaving a conference

Any participant can click [image: image202.png]


 on the top right of the Video Conference window to quit conference.
Forcing a participant to leave conference

Presenters of conferences can force a participant to leave conference by clicking [image: image203.png]


 beside the participant's name in the User Tab.

Chapter 12 User Account
If more than one person uses IQBoard Software in the same computer, you can set up different user accounts so that everyone can keep their information separate and private.

To add a user account

1. Click “Start>Programs> IQBoard Software>User Account”. The Administrator Login window appears.

[image: image204.png]
2. Enter User Name and Password for the Administrator, and click “Ok”. The User Account window appears.
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3. Click “Add” to add a user account.

To edit a user account:

1. Select a user in the User Account window

2. Click “Edit” to edit the user account

To delete a user account:

1. Select a user in the User Account window.

2. Click “Delete” to delete the user account. 

Chapter 13 System Setting

The System Setting panel allows you to customize the behavior of IQBoard Software and your IQBoard product.
To open the System Setting panel, do one of the following:

Click “Tools > System setting” on Menu Bar.
Right-click the IQBoard Software taskbar icon, then select “System Setting”.

To restore all default settings, click “Reset to default”.
To import setting from a configuration file, click “Import configuration”.

To export setting to a configuration file, click “Export configuration”.

13.1 Drawing tools properties
You can change the default properties of Drawing Tools. You also can select whether to customized or default Drawing Tools properties.
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Always use customized Drawing Tools properties
Every time you restart IQBoard Software, it will apply the properties you customized last time for Drawing Tools
Always Use default Drawing Tools properties

Every time you restart IQBoard Software, it will apply the default properties for Drawing Tools

13.2 Toolbars

You can customize the icons on Drawing Tools toolbar, Common Tools toolbar, Assistant Tool toolbar, and Floating Tools toolbar.
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13.3 Quick access
You can customize the shortcut icons for frequent used applications and IQBoard Software tools.
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13.4 Other settings

Change the default properties for page background and symbol, as well as some settings for IQBoard Software.
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Auto Group Setting

If you enable this function, when you draw or write on an interactive screen with Freehand Drawing Tools, IQBoard Software will automatically groups the objects you create in close proximity, enabling you to interact with these objects as a single object. For example, if you write the letters of a word, IQBoard Software groups the individual letters into a single object, allowing you to interact with the whole word. You can customize the Time Interval and Distance to determine whether two objects will be grouped.

Time Interval: the duration between creating two different objects.

Distance: the intervening space between two different objects.

Chapter 14 Version Statement
IQBoard Software is a set of software that will be constantly updated. In addition to the update of Symbol Library and Resource Library, we will continually make expansion and improvement. So we strongly recommended the clients to update the software regularly. 

IQBoard Software V4.6 does not include the Animation Design Module. If you need the Animation Design Module, you need to buy the extra Animation Design Module, or buy the Version that includes the Animation Design Module. Consult the local dealer or our company for details.



� Prompt: You can customize the toolbar in System Settings.





�Prompt: After you finish the software installation, the system will popup the Hardware Installation window, click “Continue Anyway” to finish the hardware installation. Meanwhile, the system will automatically install “Windows Media Encoder 9” and handwriting recognition program.








�Prompt:


1. Only the registered IQBoard Software can be updated.


2. If the update service has expired, you should pay the update fee to continue updating the software.


3.When updating the software, if the software prompt “You cannot update unregistered software”, please uninstall the software and register again, then update the software. 








�Prompt: After you select “Right-click” in this menu, the right-key status will remain. But in case you click the � icon in the toolbar, the right-key function will be only achieved once.





�.Prompt: Please configure Outlook before sending mail.











�Prompt


1. You can hide Resource Panel, Common Tools toolbar, Assistant Tools tool bar, and Drawing Tools tool bar by deselecting them in “View - Toolbars”.


2. You can move toolbar by clicking on the double lines on the left side of the toolbar.


3. You can click � on resource panel to move the toolbars to the bottom of the screen, and click it again to move the toolbars to the bottom of the screen.

















� Prompt:


1. If you want to hyperlink an object to a video or audio file, please install Windows Media Player V9.0 or above first.


2. The supported video and audio file formats include mp3, midi, wav, wma, avi, wmv, mpg, mpeg, dat, asf, .rm, rmvb, vob and flv.


3. The supported audio file formats for “Sound effect” include mp3 and wav.





�Prompt: When creating a new file, if you haven’t saved the current file yet, the system will prompt you to save it, click “Yes” to save to current file, click “No” to discard changes, click “Cancel” to quit closing the current file.





�Prompt: The default User Name for the Administrator is “administrator”. The default Password for the Administrator is “12345678”.





� Prompt:


You can set the default properties for Dividers in System Setting. The default shape is Sector.





� Prompt:


1. The displayed degree of “Angle Label” is the degree created by the second side rotating from the first side counterclockwise.


2. You can set the default properties for Angle Label in System Setting. You also can change the properties for each Angle Label object separately.





� Prompt: You can set the default properties for Dimension Label in System Setting. You also can change the properties for each Dimension Label object separately.





� Prompt: Right-click on the Text Box, you will see a menu providing basic Text Editing functions.





�Prompt: Except the object created by Freehand Drawing Tools, please make sure the rectangle is surround the entire object you want to delete.





� Prompt: you can set the default color of a symbol and its frame in “Symbol Setting” in “System Setting”.





�Prompt: 


1. The Recently Used folder will automatically save your currently used picture, for the convenience of your future usage.


2. You can only delete and rename the self-added folders.


3. You can only import picture resource in bmp, wmf, emf, jpg, jpeg and gif formats, and import multimedia resource in avi, wmv, asf, dat, mpg, mpeg, rm, rmvb, mov, vob and flv formats.





�Prompt: When opening a file, if you haven’t saved the current file yet, the system will prompt you to save it, click “Yes” to save to current file, click “No” to discard changes, click “Cancel” to quit closing the current file.





� Prompt: By default, these two icons are not on the Floating Tools toolbar, you can customize the Floating Tools toolbar in System Settings.





�Prompt: 


1. To delete the object created by Freehand Drawing Tools, you don’t need to draw a closed circle. IQBoard Software will automatically close it.


2. To delete object created by other tools, please draw a closed circle surround the entire object.





�Prompt: By default, the � and � buttons are not displayed on the Floating Tools toolbar, you can add them manually through System Setting – Toolbars.





�Prompt: By default, the � button is not is the Floating Tools toolbar, you can add it by your own.





�Prompt: 


1. Only IQBoard ET, IQBoard PS, IQBoard UI V4.5 or above can be used in Hardware Verification.


2. When using IQBoard Software, if you disconnect the whiteboard, the system will popup a dialogue box (as follows) prompting the whiteboard hardware is not found. If you connect the whiteboard again and click “OK” on the dialogue box, you can continue using the software, if you click “OK” without connecting the whiteboard, the software will automatically close.





�Prompt: 


1. You can not group Math Tools, Pie Chart and Bar Chart.


2. When you draw or write on an interactive screen with Freehand Drawing Tools, IQBoard Software can automatically groups the objects you create in close proximity, enabling you to interact with these objects as a single object. Refer to Auto Group Setting for details.





�Prompt: If you have selected several object, drag the Resize Handle of one object, all other selected objects are resized automatically.





�Prompt: You can use �(Backspace), �(Enter), and �(Space) buttons on the Handwriting Recognition toolbar to edit the text.





� Prompt: You can modify the magnitude of each bar directly on the Bar Chart. You also can use “Fill” tools to change the color of each bar.





� Prompt: You can modify the magnitude of each sector and separate one or more sectors from the Pie Chart. You also can use “Fill” tools to change the color of each sector.





�Prompt: You can create perfect circles, squares, triangles and other shapes by pressing and holding SHIFT as you draw the shape.





�Prompt: To animate object or page, or insert interactive questions, you should use IQBoard Maker V4.8. Refer to the User Manual for IQBoard Maker V4.8 for details. 





�Prompt: If you have selected several object, drag the Rotation Handle of one object, all other selected objects rotate automatically.





� Prompt: If you select multiple cells and drag them to a different position on the page, you create a new table consisting of the selected cells and their contents.





� Prompt: The color setting of Broad Brush is different from other Freehand Drawing Tools. There are 6 color icons in total. By selecting a color for each color icon, you will get a combined writing effect of 6 colors. In case you don’t want to use 6 colors, for instance only 3, then set the last 3 color icons as white.





�Prompt: You can use other player, such as the Windows Media Player to play the record.





�.Prompt: 


1. When the page exceeds the A4 range, the system will automatically divide the page into several A4 sized pages and print them out.


2. If no printer has been added to your computer, the system will prompt an error message (as follows) when printing the page.





�Prompt: The default User Name and Password are blank. You can modify them in User Management.





� Prompt: 


1. Before you start IQBoard Software, you must insert the accessory USB Key first, otherwise the Register window will popup.


2. When using IQBoard Software, if you unplug the USB Key, the system will popup a dialogue box (as follows) prompting the USB key is not found. If you plug the USB key back and click “OK” on the dialogue box, you can continue using the software, if you click “OK” without plugging the USB key back, the software will automatically close.





�Prompt: 


1. When registering the product, please make sure your computer has been connected to Internet.


2. Software with single user license can only be registered on one computer. Software with enterprise license can be registered on several computers.


3. If your software is with enterprise license, after registration, the enterprise or school name will be displayed on the software interface and exported file (except .cdf file).





�Prompt:


1. In Window 2000 system, please upgrade Direct X to V8.0 above. 


2. This tool in current version does not support Windows Vista 64.





�Prompt: The Subject Tools tab is available only after IQBoard PS, IQBoard ET or IQBoard UI is connected to your computer.





�Prompt: When creating objects, if the stroke color is the same as the background color, the stroke will be displayed in reverse color.





� Prompt: You cannot set the transparency of Brush pen tool. .





�Prompt: When you want to use picture resource in "edf" format from the Favorite folder, only the first and the third method are available.





�Prompt: If you don’t quit IQBoard Software, it will save the current Spotlight settings for your next usage.





�Prompt: If you don’t quit IQBoard Software, it will save the current background color, transparency, background picture for your next usage.





� Prompt:


You can set the default properties for Right-angled Set Squares in System Setting. The default shape is Sector.





�Prompt: 


1. The preview area can display file in any format, but only EDF, BMP, EMF, WMF, TIF, JPG, GIF, PNG, CDF, SWF file can be added to whiteboard page. For file in other format, you can double-click the thumbnail to open it.


2. For picture in BMP, JPG, JPEG and TIF format, you can adjust its transparency by changing its properties.





� Note: if you want to save your file in picture format (.bmp, .emf, .wmf, .jpg, .gif, .png, .tif,), only current page will be saved.





� Note: 


1. The password can be any character (case sensitive), and contain 8 characters at most.  Please make sure you keep your password in mind, we don’t offer any file decryption service.


2. When you input password and confirm password, the inputs must be identical.





�Prompt: You can set the properties of color, gradient, pattern, or image. Refer to Fill for detailed setting steps.
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